-1

I'm running a centOS 7 server. I used the instructions from this post to install littleutils - CW Image Optimizer opt-jpg is missing

I received no errors as far as I could tell. The wordpress installation sees that everything installed except for opt-jpg.

I ran this command:
which opt-jpg /usr/bin/which: no opt-jpg in(/usr/local/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/home/user1/.local/bin:/home/user1/bin)

I've tried to install version 1.0.27 and 1.0.37. I've even tried the symlink fix show here :https://github.com/WPPlugins/cw-image-optimizer and here: https://forums.cpanel.net/threads/problem-adding-littleutils.603179/

0

To solve my problem I used this command.

yum install libjpeg*

I found the solution here: https://wordpress.org/support/topic/opt-jpg-is-missing/

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.