0

I have a Windows 7 Professional I had in an UO called "Testing" using Windows Server 2008 R2. In the OU a GPO setting to disable the registry access was set:

User Configurations/Administrative templates/System/Prevent access to the registry - Enabled

I have since removed this GPO from this OU and no other GPO is altering that settings. That GPO is no longer linked in the OU and it is removed. Problem is when I try to access the registry on the machine I am still blocked. Looking into the RSOP it shows the computer is still playing the setting. How can it still be set if no GPO is telling it to remain set? And how can I remove this setting from being set and bring it back to "Not Configured"?

0

Is your default domain policy enabled on this OU? If yes, add:

User Configurations/Administrative templates/System/Prevent access to the registry - Disabled

Then 'gpupdate /force' and test.

  • Wouldn't that just be counter acting it then? – JukEboX Jan 17 '18 at 18:04
-1

try to run the following as admin

RD /S /Q "%WinDir%\System32\GroupPolicyUsers"

RD /S /Q "%WinDir%\System32\GroupPolicy"

gpupdate /force

  • 1
    I think it's fair that this answer should include an explanation as to why the OP should delete some directories under system32 and how it relates to the issue. – Dawn Benton Jan 17 '18 at 2:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.