I have a TrendNet TEW-735AP Wifi Access Point that I've been unable to access the admin pages on. I don't recall having had any issues when I first configured it, but I was unable to access the page, and didn't remember what passwords I might have set, so I did a factory reset and tried to start from scratch.

The manual suggests connecting wirelessly to it's SSID (TEW-735AP, after a factory reset), then trying to access the admin page at http://tew-735ap or at I have no problem connecting to the SSID with my Samsung Galaxy Tab 4, but neither Chrome nor the Samsumg Internet browser can access either page. (tew-735ap instantly returns ERR_NAME_NOT RESOLVED, hangs a bit then returns ERR_CONNECTION_TIMED_OUT).

The alternative is to connect a cable from my computer to the TEW-735AP's network port. I've tried that, in various combinations, either alone or plugged into the network, and I've never been able to load the site.

Currently I have the TWE-735AP connected to the router that is hanging off my cable modem, and while I can't connect to its admin page, it's working fine. My tablet can connect to its SSID and can successfully browse around the net. But can't access the admin page, either by name or by IP, from either the tablet or any computer wired into the local network.

If I try to ping tew-735ap I get "unknown host".

If I try to ping, I get: "From icp_seq=xxx Packet filtered".

My guess was that since my router's dhcp is handing out IPs with subnet masks of, anything in 192.168.10.? was going out the cable modem. So I set the computer to a static IP with a mask of, and with that attempts to load the page time out, and pings simply never return.

Is there something simple and obvious I'm missing?


It looks like you have some conflicting (or non-matching) network addressing and/or routing.

Try to connect to the AP completely separately, i.e. disconnect the AP from anything else on your network, then reboot it.

Only then connect either wirelessly to it, or directly using a network cable from your PC.

From the device's manual it seems that by default its DHCP server is disabled, so you will have to manually assign an IP address to client devices in order to connect to it (this is probably the reason you cannot connect using a mobile device - did you manually assign an IP address to the mobile device before trying to open the admin page?).

Again, from the AP's manual it looks like its default subnet mask is, so in order to connect to you'll have to assign a static IP within the same subnet, such as

  • IP Address:
  • Subnet Mask:
  • Gateway: should not matter if you are connecting directly, but you can try

The above should allow you to communicate with the AP and open its admin page.

Remember that if you have conflicting (or non-matching) network addressing you will have to configure the AP to either obtain an IP address from your main router/modem's DHCP server (and then find out what that IP address is from your router or from a network scan of some sort).

Otherwise as soon as you connect it to the rest of your network (and revert your client devices to DHCP-assigned IP addresses) you may not be able to connect to it anymore, even though connecting and browsing through it would work (because in essence, it becomes a wireless switch connected to the rest of the network).

  • Yep. The problem was that when I connected a PC directly, it wasn't in the same subnet as the AP. If I manually set the IP on the PC to being in the same subnet as the AP, I could connect to its admin page successfully (and change it's IP to something in the subnet my LAN used, so I wouldn't have to do this everytime I wanted to switch WIFI channels.) – jdege Jan 16 '18 at 17:15
  • It looks as if their instructions assume that the AP would have DNS and DHCP turned on, after a factory reset, and it doesn't. – jdege Jan 18 '18 at 15:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.