1

I am trying to automate the reimage process for our SuperMicro servers. Generally, i want to achive the situation from https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/hh831764(v=ws.11)

Ron configures Windows Deployment Services so when a computer is restarted, it will boot from the network automatically and deploy the appropriate image (without requiring the users to press F12). He also configures the deployment so that when the computer restarts, the computer will not network boot unless F12 is pressed. This way, the computer then boots to the hard disk drive and finishes the installation process. This prevents a boot loop, in which the computer would continue booting into Setup.

So my default server settings is "Require the user to press F12 key to PXE boot" for both known and unknown clients.

I prestaged computer account in AD with default boot program pxeboot.n12 and executed command wdsutil /set-server /resetbootprogram:yes

Server booted from PXE without F12 and started MDT deployment correctly. But after restart he again booted from PXE although he had to reset boot program to the default server settings.

Does anyone know how to get this working?

  • There is an option in the WDS server properties that allows you to change the f12 settings. – Elliot Labs Jan 23 '18 at 7:03
2

It's a known MDT issue with LTIApply.wsf file. It needs to be manually changed to correct the network boot loop.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.