Few days ago i upgraded tv to v13, then yesterday i assign the machine to my email.

But it seemed to break few things

  1. File sharing broke, luckily i was able to fix it with making a new file share, windows then prompt me to "allow file and printer share?" or something like that. Which is strange because my server is primarily used for data sharing on a local client.

  2. Rdesktop broke, i still havent found the cause of this and i cant fix it yet. things ive tried :

    • GUI settings is already enabled,
    • firewall off,
    • av nod32 off,
    • registry for rdesktop is already correct
    • restart "server" service yet none of those fix it. I'm sure this is caused by tv cause i didn't make any other changes that day,

any idea what went wrong with my rdesktop?

1 Answer 1


Found it! Apparently TV disables public network for rdesktop, travisIT's answer here solved it Server 2012 - Remote Desktop Stopped Working | Spiceworks

  • Just want to add, apparently after enabling file sharing on a folder, win server 2012 r2 pops up a message to change connection to public, i think this is what screwed up my rdesktop, this answer fixed it serverfault.com/a/704295/254840 Feb 10, 2018 at 11:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .