I am trying to transfer over a large file using remote desktop. I end up getting this error from the image below. Source computer is a windows 7 laptop and destination is a windows 2012R2 server.

Note: I was able to send small files over but when it comes to the larger files, I get this error or the RDP disconnects. Any clue? (Error: 0x800703E3)

  • I have checked my RAM usage and the percentage is pretty low.
  • I also checked disk storage and have alot of space where the files being transferred should not be an issue.

Error message is:

An unexpected error is keeping you from copying the folder. If you continue to receive this error, you can use the error code to search for help with this problem.

Error 0x800703e3: The I/O operation has been aborted because of either a thread exit or an application request

file.zip Type: Compressesd (zipped) Folder Size: 1.09 GB Date Modified: 2/1/2018 4:11 PM

Try Again, Skip, Cancel

Error window image.

  • I am trying to transfer over a large file using remote desktop with ftp - That makes no sense. You're either transferring it via RDP or via FTP, but not both.
    – joeqwerty
    Feb 1, 2018 at 22:28
  • @joeqwerty I re-edited my question. thanks.
    – Dip
    Feb 1, 2018 at 22:32

2 Answers 2


I resolved this by transferring the files using the command xcopy from the power shell. Ultimately, I think moving files over with a shared drive resolve the issue.

xcopy [source path] [destination path]

Just in case someone stumbles upon this - killing the rdpclip process on the remote machine usually helps. Credits go to Rony-L and his reply over here

  • Just in case anybody else reads this. It was similar but not quite the same. For some reason I had 2 rdpclip processes running. I killed one of them and tried the copy/paste method between the RDP window and locally and it worked then having previously failed by both the copy/paste and drag/drop between connected drive methods.
    – Peter
    Sep 5, 2023 at 15:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .