1

I have an urgent project. I chose the free trial of Google Cloud Platform to create a VM instance that I can configure and put my server in. However it appears that I can't RDP to the VM instance of Windows server 2012 R2. Also, I can't even ping the instance with the external IP. I tried from the Chrome RDP for Google Platform it doesn't work. I tried also the Remote Desktop Connection from my computer still doesn't work. Always showing the same error as shown here. By the way the port 3389 in the firewall is already allowed and given the highest priority of 65535. I don't know what is the problem.

Note: I can't ping the external IP. There must be something that I am missing somewhere could you please help?

0

65535 is actually the lowest priority.

  • The default VPC network allows traffic on 3389 with a rule with a priority of 1000; did you delete that rule?

  • Did you specify a different VPC network from the default for the VM's network? If so, you'll need to permit traffic on that VPC network as well (the default rules only apply to the default network).

  • Did the machine finish booting before you attempted to connect to it?

  • Did you set a password for it before attempting to connect?

Post a screenshot of your firewall rules if nothing in this answer resolves the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.