0

I created a GPO that pushes scheduled tasks to my clients.

The scheduled tasks run an exe silently in the background.

They don't work. I have made sure they run as a domain/ent admin account.

History logs for the task scheduler say:

  • Event ID 200: "Task Scheduler launched action "PowerShell.exe" instance "{gibberish combination of letters and numbers}" of task "\Install Package".
  • Event ID 129: Task Scheduler task "\Install Package" , instance "Powershell.exe" with process ID 5084.
  • Event ID 201: Task Scheduler successfully completed task "\Install Package", instance "{same gibberish as before}", action "PowerShell.exe" with return code 0.

There are no errors recorded in Event Manager on the client side during the same time that these scheduled tasks events take place. I see events recorded within 10 minutes saying "Security policy in the Group poilcy objects has been applied successfully." No noteworthy events on the event manager on the Server Side.

Gpresults lists the gpo as being applied.

Also when using powershell.exe I am using "Powershell.exe -ExecutionPolicy Unrestricted -File "filename" structure.

These same tasks when created on the local machine work to perfection.

Finally, as recently as December I have been able to push scheduled tasks to clients and have them run successfully but for different purposes. I can no longer run these tasks either.

As always, the help is great appreciated.

Thank You

Victor

2
  • Which account is configured to execute the scheduled task? A domain user? Local system? – Swisstone Feb 14 '18 at 6:18
  • domain user with domain and enterprise admin full rights. – Victor Antifries Feb 15 '18 at 13:14
0

The answer is Symantec. More Letters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.