The title pretty much says it all, but below is the ticket I submitted to the company yesterday. They have yet to get back to me, so I'm getting a bit desperate. The model of the NAS is a QNAP TS-253A.

I have set up the NAS without much hassle, it is currently using a single storage pool with a single volume to store 2x sata hdds.

My issue is with the mapping of our drive to different PCs around the building. I haven't had a problem with mapping the drives, but I'm having an issue with keeping them mapped after the user shuts down / restarts their PC. The mapped drive simply states that the connection has been lost and the account is currently disabled.

Things I've tried so far:

-Used netsh commands in CMD to reset network policies

-Added windows credential using server IP and device URL

-Enabled delegating of default and saved credentials with NTLM-only server auth in gpedit.msc

-Checked advanced sharing settings > Private > Homegroup connection is set as allowed

-Tried switching to static IP in Ethernet properties > TCP/IPv4

-Tried disabling the firewall

-Added a DWORD (32-bit) value to regedit > HKEY_LOCAL_MACHINE > SYSTEM > CURRENTCONTROLSET > CONTROL > LSA, with a value of 1

-Ran NETCONFIG SERVER AUTODISCONNECT:-1 in CMD

These are my conclusions:

-The mapped drives sometimes work after qfinder is launched

-Does not prompt for network creds on the other PCs, simply say that mapped drive must have been removed, and when forced to prompt, states that the account has been disabled and the connection cannot be restored

That was the email. I'm not a system admin (though I hope to be one in the future), so please be kind. :) If anyone can provide any assistance on the matter, I would be very grateful.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.