When I launch Clonezilla, the PC speaker beeps once loudly. I work in a public library and the loud noise is distracting to the people around me. I was wondering if it's possible to disable the beep.

I tried looking in the FAQ page on the Clonezilla website, but didn't see anything about this issue. Couldn't find anything on Google either.

I'm using version 2.5.2-31 of Clonezilla. Previously, I was using version 2.5.2-17 and that version did not beep.

1 Answer 1


This feature is for the blind. If this really annoys you. You can turn of it by doing the following: If your machine boots from legacy bios, edit the file /syslinux/syslinux.cfg on your USB flash drive, remove "^G" from the following line. It's located in the end, you should turn on binary editing for your editor so that you can read it. If you have no idea how to do that, just remove the whole line: say THIS SOFTWARE COMES WITH ABSOLUTELY NO WARRANTY! USE AT YOUR OWN RISK!

If you boot from CD, you need to remaster the Clonezilla live iso file, remove it from /syslinux/isolinux.cfg.

If your machine boots from uEFI, edit /EFI/boot/grub.cfg on your USB flash drive, remove this line:
play 960 440 1 0 4 440 1

Not the answer you're looking for? Browse other questions tagged .