0

I am upgrading from Exchange 2010 to Exchange 2013. I have installed Exchange 2013 on a separate server and managed to migrate my mailbox to an Exchange 2013 database using Exchange 2013 EAC/ECP. However, when I try to send a test email using 2013's OWA, this error comes up:

You don't have permission to perform this action.

I have googled this error and they all say DNS's issue and must set to DC's IP. But my Exchange 2013 server's (Windows 2012 R2) DNS is already set to Active Directory DC's IP (where the primary DNS is). Also, this Exchange organization is only for internal network use.

The present Exchange 2010 is still working fine and able to send and receive emails. But I cannot send from 2010 mailbox to 2013 mailbox and vice versa. If I send from 2013 mailbox to another 2013 mailbox the above error comes up. I have also checked SMTP log and there's nothing there.

What could be the possible cause other than DNS?

1

I finally solved the problem.

It turns out it really was DNS issue. The hostname my exchange 2013 uses points to a different IP than was intentionally set. After I correct that, I changed back the DNS Lookup in ECP/EAC from Custom to network adapter binding then restarted the MSExchangeTransport service. The mail finally sent. It should have worked using Custom DNS lookup after I correct the hostname but in my case it didn't.

I used nslookup to check the IP of the hostname.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.