0

Having used the first SCSI drive of 20MB on an Amiga computer, I am now using a Tyan server board with an Adaptec/Microsemi RAID 6805E SAS controller and two Seagate 15K Cheetah 300GB SAS drives. This is my third Tyan server board and about the fourth generation of Adaptec controller I am using. Always used Seagate drives and never had any problems. Until now.

With the 300GB drives creating SMART errors, I bought two --> Seagate 21/2” 600GB Enterprise Performance SAS 12Gbs 10K RPM drives [ST600MM0018].

These drives appear not to spin up at all; Seagate accepted this and replaced them. Same result: the controller will not recognize them; but I still perceive they are not actually spinning up, so, of course, the controller will not see them.

Seagate now basically argues to get 15K drives to match what is there now, which is entirely missing the point.

Adaptec/Microsemi offered much more constructive input. This lead to an update of the controller firmware, the Windows driver and installation of MaxView web-based interface. Adaptec also confirmed that neither the speed difference nor the throughput capacity of 12bBit of the new drive versus the controller's lower capability of 6gBit would prevent the drives from being used.

Substituting one drive or both always produces the same result - failure to see the new drive or drives. As soon as the old configuration is hooked up again, all works fine. And the drives are always connected to the same pair of connectors for power and data.

Would anyone have any idea on why these drives will not spin up. I am ruling out that both replacements are also faulty. And I have no other option to test them.

  • Are the power connectors actually supplying power? – Michael Hampton Mar 23 '18 at 23:08
  • Well, as I say, as soon as I put back the two Cheetah drives on the very same connectors, all is fine. So, yes, there is power. And, unfortunately, I am not in a position to try the drives elsewhere. – Peter Fischer Mar 25 '18 at 0:08
0

15k or 10k RPM doesn't make any difference in this regard (you shouldn't put 10k and 15k in the same array though).

6 Gbit vs 12 Gbit doesn't make a difference either, the drives are most probably backward compatible.

The drives need to be identified even before spun up - most often, the controller spins them up and for this it has to be able to see them. If they're not seen at all by the controller there's something wrong on the interface level.

I'd try another breakout cable or a simple cable instead of the backplane. A drive should spin up when simply powered but not connected to a controller.

  • Thanks for that; the drives are connected directly, to cables that work with the old drives. What I will try is to simply connect power and see if they spin up. – Peter Fischer Mar 26 '18 at 20:46
  • Having read Zac67's inputs a few more times, I find it interesting to note that the input says the controller spins up the drives. This really puts it back on the controller, it appears. I have in fact bought a further SAS drive. This one 3.5 standard desktop size, seeing that I kept thinking it had to be the little laptop drives. Guess what, it does NOT spin up. – Peter Fischer Apr 11 '18 at 7:01
  • And yet I can connect a 10 year old, 1.5 Gbit SATA drive to the controller and it will read it and format it on my request. Sadly, though, it somehow does not list under Windows thereafter. But this latter is beside the point. I am now seriously considering buying a more current SAS controller, ie 12gBit, on the hope that something will be different and make it all work (again). – Peter Fischer Apr 11 '18 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.