0

I am using Zabbix Active Agent to monitor hosts over the network but getting "no active checks on server [xx.xxx.xx.xx:10051]: host [host1] not monitored." errors only in one host with same exact server/agent configuration as in other hosts. I have double/triple checked the hostname and other configurations but issue has not been resolved. I believe I must have broke something while working on Zabbix templates but not sure what I did. I noticed "cannot send list of active checks to "xx.xxx.xx.xxx": host [host1] not monitored" error in Zabbix server log. Please help.

1

The host is disabled.

As you say that you are not using Zabbix proxy and host seems to be enabled, possible reasons that mask the problem:

  • you are comparing DNS, not host name
  • host has visible name defined

Make sure to compare the name agent and server print in their logfiles with the Hostname field in the host properties. Keep in mind that it is case sensitive.

| improve this answer | |
  • Hi @Richlv, Thanks for your response. The host in Zabbix Server Host Configuration page is enabled. I am not understanding what you meant by "The host is disabled Filler here". If you would not mind, could you elaborate more? – user427751 Mar 28 '18 at 16:23
  • Are you using Zabbix proxy to monitor this host or is it monitored directly by the server? – Richlv Mar 28 '18 at 17:27
  • Hi @Richlv, I am using Zabbix Active Agent and directly monitored by the server, no proxy. – user427751 Mar 28 '18 at 17:30
  • Host is still likely disabled. Please show screenshot of host configuration. – Richlv Mar 28 '18 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.