0

I downloaded kali 32bit images from Official Kali website, then installed on my existing windows 7 machine erasing and creating a single partition.

Now, after rebooting

error: no such device: b8b6b11d-0755-...

Entering rescue mode...
grub rescue>

I couldn't rescue from the boot mode since my keyboard has no H key to type the following to repair grub

set root=(hd0,msdos6)
ls /
set prefix=(hd0,msdos6)/boot/grub
insmod /boot/grub/linux.mod
normal

Step 2 Now I inserted my USB and opened using live kali and tried to mount terminal using below

mkdir /home/temp
sudo mount /dev/sda1 /home/temp
sudo mount --bind /dev /home/temp/dev

the third command gives an error as

mount mount point /home/temp/dev does not exist

I also tried to mount on /mnt

sudo mount /dev/sda5 /mnt
sudo mount --bind /dev /mnt/dev

Even its returning the above error

How to solve this issue ?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.