2

After rebooting my server (Lenovo System X), my ESXi instance starts to boot and then hangs up after the Yellow/Grey screen. I have a black screen, with a white "usb" on top.

I found similar issue with "scrath" or "ssh" text, but not "usb". I tried to reboot several times, with the same result.

I can't find any documentation about this behavior.

Note: my ESXi is installed on the hypervisor USB flash drive.

  • Does it boot off a 'fresh' new USB drive? – Chopper3 Apr 19 '18 at 10:43
  • Is all of the hardware on the VMware HCL? – joeqwerty Apr 19 '18 at 11:15
1

Did your USB drive fail?

Because, if so... the system probably won't boot. (this is a good reason NOT to use USB boot for standalone hosts)

See: What happens when the USB key or SD card I've installed VMware ESXi on fails?

  • I installed a fresh ESXi on a new USB, and restored the VM from the datastore. – user4780495 Apr 20 '18 at 5:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.