0

I recently moved my Dell C2100 and when I went to power it up, none of the drives came on (no LED activity at all). After some diagnosing, I noticed one of the trays (no drive) had a solid red LED. I removed the tray and immediately all the drives activated and worked fine.

I put the tray back in and the drives went out again. I tried a different tray and the same result. If there's no drive in the tray, what could be causing the issue?

Side note: To me this seems like a short on the backplane, but I'm not sure.

  • 2
    This would be a good case to contact Dell support. You can also inspect the hardware for damage. – ewwhite Apr 28 '18 at 16:19
  • Yeah, seems like the right call. I was hoping there was something easier though as it's well out of warranty. – Eric Fossum Apr 28 '18 at 17:20
0

Not sure about a Dell C2100 but: don't insert empty trays. Inserted trays make the backplane tell the controller that there's a drive. The controller will then detect a drive failure and on boot, might not want to mount the array.

Instead, you should insert the dummies that close the slot but are not detected as drives. If you don't have appropriate dummies make some out of cardboard or similar. Don't let the slots open for an extended time as the airflow will be unsufficient for the slotted drives.

  • The server came with trays for drives and I can't find any "dummy trays" online. Could you find me a link and I'll check it out. – Eric Fossum May 9 '18 at 16:43
  • Most vendors call them blanks or blank fillers. But it seems your problem got solved. ;-) – Zac67 May 10 '18 at 7:20
  • Yeah, thanks again for the help. Maybe I'll just get enough drives to fill it :) – Eric Fossum May 11 '18 at 21:10
0

So... no idea how this happened, but there was a screw pressed against the back-plane. Removing the screw immediately fixed the issue.

Before this issue happened no drives were removed, so I don't get how a screw fell in there... I'm going to assume demons or some such and move on :/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.