2

The scenario is as following. There is an Windows Server 2012 running on which an Hyper-V server is running. And users are able to RDP (remote desktop) to the virtual (Hyper-V) server. So normally I can RDP from HQ both the physical and virtual (Hyper-V).

The problem started after the users started getting the storage is full message when trying to connect the Virtual server 192.168.26.1. I tried to RDP the physical server 192.168.26.99 but it keeps failing. But strangely enough pinging works for both of them...

So I then tried RDP the virtual one and what gives.. It connects! BUT I now get an error saying access denied (the credentials are correct, with wrong ones I can't even connect to it).

I also let the users on remote reboot the server, it stays the same... Only option is to go there and fix it locally I guess..

But anyway, how is this possible? Did someone else also have something like this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.