0

I have an Exchange user running outlook 2007 that seems to be having numerous problems. Strange appointment issues (duplicates, organizer changing on its own). Also, now when starting outlook she got the 'preparing for first use').

1) I switched off cached mode on her outlook, and now after reboot she is getting the 'preparing for first use', would turning off cached mode cause this?

2) My primary question: She generally has 10-15 mailboxes open other than her own, does anyone have users that do this? Does this end up causing lots of problems? If so, how do you handle users with the requirement of many mailboxes?

2

My experience re: the first item is that turning ON Cached Exchange Mode causes the behaviour you're seeing-- not turning it off. That's odd.

I have a particular Customer site where all 17 users in the office have the mailboxes of the other 16 users open (in an ugly "Outlook mesh topology") running Outlook 2003. Their "former prior IT provider" configured it that way to facilitate calendar sharing w/o having to use the "File / Open / Other user's folder..." option (and, apparently, they never noticed the "Favorite" behaviour that was added in Outlook 2003 to keep recently-opened calendars in the user's "Other Calendars" list). (They're not running Cached Exchange Mode, either, because they complained that they were double-booking appointments when secretaries would access the Principals' calendars simultaneously and weren't looking at "live" data. I can't say I ever personally witnessed that happening, but turning off Cached Exchange Mode seemed to make them happy...)

It's working fine for them. All the mailboxes are hosted on the same Microsoft Exchange Server computer on their local LAN, however. I'd suspect that Outlook might burp and sputter a bit if you were opening mailboxes on multiple Microsoft Exchange Server computers.

  • Same exchange server, not over the LAN though, a mpls private network. – Kyle Brandt Dec 4 '09 at 16:23
1

The "preparing for first use" message is related to cached mode so double check that it's disabled.

Also, find and delete the ost file and cached mode related files on her machine, which will be in "C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook" if you're running Windows 2000 or Windows XP or in "C:\Users\username\AppData\Local\Microsoft\Outlook" if you're running Windows Vista or Windows 7.

If all else fails you can delete the Outlook profile and create a new one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.