1

I have a computer that always has issues restarting/shutting down. I've installed many Linux distributions on it, including Debian 9 and VMware Photon OS, and I always have the same issue.

When I restart, the machines does not actually restart, it rather stops at a message saying "watchdog watchdog0: watchdog did not stop!" and simply sits there, doing nothing.

I have tried changing GRUB_CMDLINE_LINUX="" to GRUB_CMDLINE_LINUX="reboot=bios" and GRUB_CMDLINE_LINUX="reboot=acpi"

I have also configured RuntimeWatchdogSec and ShutdownWatchdogSec to 0

I have also enabled and disabled acpi in the bios

I also tried systemctl reboot, shutdown -r now, init 6 and various other suggestions I found online.

But no luck. The behavior does not change, the computer does not restart, it just stays there showing watchdog watchdog0: watchdog did not stop!

I don't have the same issue on other computers, so my guess is that there's something wrong with the bios settings on this computer, I just can't figure out what. I've reset the bios to it's default settings, but again, no luck.

Any suggestions?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.