0

We have a Windows Server 2012/2016 domain.

when i run a gpresult for a user the section 'The user is a part of the following security groups' are different from the 'member of' tab on the users AD properties.

I have tried gpupdate /force and no change occurs. In fact, there seems to be more security groups shown on GPResult (7 to be exact) versus 'Member Tab' only shows 3. And I'm not counting default groups like Domain Users...etc

4

If you changed the group membership for this user, you have to logoff/logon again and then group membership will be updated.

However, the "MemberOf" tab doesn't display nested groups. If your user is member of Group1, and Group1 is member of Group2, you will not see Group2 in the MemberOf tab, but Group2 will be listed in GPResult.

  • You are correct. Apparently the user was part of a group and that group was part of many other groups. dirty AD config for a newbie – Chris May 30 '18 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.