1

I have set up a new PC with Windows 10. Now I want to access two local NAS drives but can't connect to them. With my old PC and all coworkers pcs everything is fine. There is no special access restriction. I also can't see them in the network overview. I am in the same network group and use the same credentials as on my old pc. Weird is that I can connect to our servers harddrive which is no NAS and its within the same network as the NAS.

I can ping it in the console via hostname and ip address but when i try to access it in windows via the explorer it can't be found. I added the ip to the local hosts file, but it didn't solved the problem:

192.168.1.5 NASDAILY

What i found out so far:

ping NASDAILY -n 1 // Is working ping -6 NASDAILY -n 1 // Not working

On the command "ipconfig /displaydns" i get this:

nasdaily

Keine Einträge vom Typ AAAA

nasdaily

Eintragsname . . . . . : NASDAILY

Eintragstyp . . . . . : 1

Gültigkeitsdauer . . . : 86400

Datenlänge . . . . . . : 4

Abschnitt. . . . . . . : Antwort

(Host-)A-Eintrag . . : 192.168.1.5

I turned off the pc several times, reset the network connection, turned off firewall, turned of ipv6, nothing helped so far.

  • Well you've done a bunch of random things and some things that were redundant. How about turning on Network Discovery on the computer in question? – joeqwerty May 24 '18 at 11:12
0

I've figured it out. I solved the problem in the Windows 10 group policies by allowing unsecure connections, connected to the NAS and then deactivated it again. Now my computer stored the settings.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.