0
  1. I registered a domain bookmarks.ddns.net in noip.com website and added to my router => Dynamic DNS Configuration settings
  2. Downloaded and installed noip script on kali linux and its changing dynamic ip to noip website that means working fine
  3. Here are my iptables:

    # iptables -S
    -P INPUT ACCEPT
    -P FORWARD ACCEPT
    -P OUTPUT DROP
    -A INPUT -i lo -j ACCEPT        
    -A OUTPUT -d 192.168.0.0/16 -j ACCEPT
    -A OUTPUT -d 10.0.0.0/8 -j ACCEPT
    -A OUTPUT -d 172.16.0.0/12 -j ACCEPT
    -A OUTPUT -o tun+ -j ACCEPT
    -A OUTPUT -d 127.0.0.1/32 -j ACCEPT
    -A OUTPUT -d 185.217.68.195/32 -j ACCEPT
    
  4. Made sure port 80 is opened locally

    nmap 192.168.1.3 -p 80
    Starting Nmap 7.70 ( https://nmap.org ) at 2018-05-26 19:00 +0430
    Nmap scan report for 192.168.1.3
    Host is up (0.000085s latency).
    
    PORT   STATE SERVICE
    80/tcp open  http
    
    Nmap done: 1 IP address (1 host up) scanned in 2.81 seconds
    
  5. when I try to access in browser http://bookmarks.ddns.net/ then its now working and

    This site can’t be reached
    http://bookmarks.ddns.net/ is unreachable.
    Go to http://ddns.net/
    Search Google for bookmarks ddns net
    ERR_ADDRESS_UNREACHABLE
    

I am running windscribe VPN service. Please advise where I am making mistake?

Best regards

3
  • VPNs are generally used for outgoing access. It does not appear you are allowing incoming traffic on your router
    – BillThor
    May 27 '18 at 13:02
  • @BillThor how can I allow incoming traffic on my router?
    – Raakh
    May 27 '18 at 13:36
  • It depends on what router you have. Login to the router, and check the options it provides. There should be a panel for adding port forwarding. Forward port 80 to your server.
    – BillThor
    Jun 1 '18 at 4:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.