I executed a SQL query via phpmyadmin, to delete all tables of my test database, after a failed import. First there was a pop-up saying "Loading" in the middle of the screen, but I was getting sceptical after it stayed for >1 hour, so I closed the tab and opened it again.

However, it loaded and loaded and then I got "504 Gateway Time-out", this was yesterday at 18:00 European Time. So I went home and tried it again today at this moment. But I still get 504.

It seems like the databases are still working though, since my websites are working as expected. I have ssh access to the server, is there a way to solve this problem, without having to restart the entire MySQL Engine?

There are a few production sites live.

The database was only about 200 MB. MySQL 5.7 is used.

The load is at 1.01 / 1.08 / 1.10

  • I'd start by checking the logs of php and mysql. May 29 '18 at 9:05
  • Unfortunatelly my hoster deactivated logs.
    – Black
    May 29 '18 at 10:11

I contacted the support, they said that a cronjob was running which should normally run overnight, but it did not finished. They killed it and now everything is alright again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.