0

I have a problem with a server 2016 essentials server. It has been a different experience from prior essential servers.

Main Issue: Remote Access (both VPN and Web Access) is not working properly

What I've done:

  • Attempted to install VPN and Web Access together
    • VPN worked for a while but web access never did
  • Attempted to install VPN and Web Access in different order
  • Found an article about IIS and changing the path on the remote sub site Link
    • Made the site show up properly but it said remote web access is turned off (see pic below) enter image description here
  • Reinstalled remote web access and I got this error enter image description here
  • Somewhere along the line VPN stopped working (while I was not working on it), so I went to look at the console for RRAS and got message about the legacy view was not enabled. Found an article on how to get the console working and assign IP Addresses link
    • After I did this, as long as the VPN is installed I will lose connection to or from the server, no matter whether I use the essentials wizard or not

Im getting very frustrated with this server not working right since it was installed. I had tried to reinstall the OS when it was first installed thinking there was something wrong with the OS but it did not help. I have installed several of the 2012 essentials and 2012 R2 essentials (and non essentials) servers and have never experienced problems like this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.