2

Currently when i try to use the Remote Console on from my iLO4 ProLiant DL380 Gen9 server I get the pop-up where the console opens however I am unable to see the login user/password prompt or anything.

Note that there are no network issues & this issue can be resolved by restarting the server as it has happened a couple of times before. Also I can see the RHEL logo (RHEL 7.2) and everything on the Remote Console but that's how far it goes.

I am interesting in finding a way I can restart the iLO Remote GUI only instead of restarting the whole server as it is a real pain to close all the services and restart.

Thanks in advance.

migrated from superuser.com Jun 2 '18 at 16:42

This question came from our site for computer enthusiasts and power users.

  • Have you tried just resetting the iLO as opposed to rebooting the entire server? The reset iLO option is in the diagnostics menu of the iLO. – fvu Jun 2 '18 at 11:28
  • @fvu Yes actually I already tried reset iLO option but it didn't help at all. The situation in remote console was still the same. – pOrinG Jun 2 '18 at 11:33
  • Voting to move to ServerFault. Likely more users with iLO experience there – Dave M Jun 2 '18 at 12:07
  • @DaveM How do i vote ? Or you mean i go and open another question there ? – pOrinG Jun 2 '18 at 14:39
  • Once you have enough reputation, you chick UP and DOWN arrows next to question. Take the tour for details superuser.com/tour – Dave M Jun 2 '18 at 15:03
2

This is not an issue with iLO. This is an issue with gdm, or whatever display manager you're using, as thats the component responsible for providing a login window. There also could be an interference with some vnc/teamviewer sessions if they are used. Next time this situation occurs, login via ssh and issue systemctl restart gdm.service and see if it helps.

  • Hi, I faced the same issue again and unfortunately the restart gdm.service didn't help.. I might have to restart server again tonight. – pOrinG Jun 20 '18 at 13:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.