0

there.

I just installed Windows server 2012 on my VM, created an Active Directory, and promoted it to Domain Controller. I just followed the guide for how to create AD and DC, so I can not say that I did the above things correctly.. Though, it seems that I have one DC..

Problem is that Windows server manager shows 1055 error and its detail is

The processing of Group Policy failed. Windows could not resolve the computer name. This could be caused by one of more of the following: 
a) Name Resolution failure on the current domain controller. 
b) Active Directory Replication Latency
  (an account created on another domain controller has not replicated to the current domain controller).

This error seems to occur when I try to join a realm from Linux. I'm trying to integrate Linux to Windows server.

What am I missing and what do I have to do more to the Windows server for the integration. I thought the error would be caused from the wrong configuration on Linux system, but now I can't find the fault on Linux anymore..

-- Trying the following actions --

  1. I can logon to server with "%logonserver%" and see 2 directories, "sysvol" and "netlogon".
  2. After I changed the security and sharing, I can get into the sysvol directory. There seems to be {domain} directoy.
  3. I used "ipconfig /flushdns" command first, and it shows a html page when I input "gpresult /H {path}". In computer policy, there is Alert "AD / SYSVOL Version Mismatch" and three types of errors are detected, which are 1055, 7320, and 7017. In user policy, there is no error.
  4. When I run "nslookup", it says "DNS request timed out. Default server : Unknown / Address : [IP address I set in Network system]
  5. Get in [Tools] > [DNS] of Windows Server Manager and press Ok, it says "Access was denied. Would you like to add it anyway?".

Thank you for reading and help me possibly..

0

Solved. For the other newbies suffering from the similar errors, my problem was DNS setting. Please get into [DNS] and look through the forward and reverse setting. If the setting are confirmed, then check the password with the "netdom resetpwd" command.

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.