1

The title basically says it all. I also tried adding the local user account to the Power Users Group as referenced in this post here:

Unable to login with Local account (user) after joining onto domain

But in my case, I don't have any special GPOs on my domain that control access for local user accounts. Like the post above, if I remove the computer from the domain, then I can login to the local account. I've also tried changing the password to match the domain password policy in case that was the problem, but the account still can't login. I tried putting the local user in both the Power Users Group and the Administrators group for the local computer, but result still the same. It just gives me the generic "The username or password is incorrect. Please try again." error. The computer in question is running Windows 10 Pro, and the Active Directory server is running Windows 2003 equivalent (SAMBA).

Any idea what could cause such behavior?

P.S. I did try both the COMPUTERNAME\Username and .\Username formats for the login and got the same result.

  • 1
    This probably isn't it, but I have to ask: Are you specifying a domain (perhaps as .\username) for the local logins? – Katherine Villyard Jul 6 '18 at 19:55
  • Thats a good point. Actually, this tripped me up for a while. But later, I did try both the COMPUTERNAME\Username and .\Username formats and got the same result. – Jason O Jul 9 '18 at 19:59
1

As mentioned by @Katherine Villyard above, you need to specify local login with either COMPUTERNAME\username or .\username when logging into a domain-joined machine with a local account. Prior to Vista, there was a menu for selecting what to login to (domain or machine).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.