0

I'm connecting from a Windows 10 desktop (via RDP) to a server running windows server 2016. Some tasks take very long running processes on the remote server. My problem is that Remote Desktop logs out my session and terminates because of idle time (inactivity).

We have 15 user set-up those who access remote desk from their pcs.

Does anyone know how I disable this behavior for one particular user instead of all?

  • 1
    If you set the RDS settings via group policy, you could exempt your self from that policy. Or set group policy to give you a different policy. – Nixphoe Jul 11 '18 at 19:31
  • @Nixphoe tried doing but not success! Can you share Idea how that can be done. – Smart Rambo Jul 13 '18 at 15:51
  • use a Mouse Mover to simulate user activity – StingyJack Feb 3 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.