i hope someone can help me with this problem:
when i crawl a source on the local server (MOSS 2007), i get the following error-message:
"An unrecognized HTTP response was received when attempting to crawl this item. Verify whether the item can be accessed using your browser."
Well, i have no problem accessing that URL with a browser.
I also checked KB896861, so that's not the problem either.

so what can i do to successfully crawl?

  • I have exactly same error on my SP2013 environment. May I know whether setup impact rule fix the problem? – Mark Jun 18 '15 at 3:30

We had the same problem on one of our test servers which is a single machine installation. In our case the machine was very slow and the crawler tried to crawl too many items at once which results in a timeout.

So we created a crawler impact rule which defines a certain amount of time the crawler waits after each requested item. Such a rule can be created in the Search Settings (in the Central Administration) under "Crawler Impact Rules".

There you can specify the Url for which the rule should be used. Furthermore you have two option to influence the crawler:

  • Set the number of items the crawler requests at once
  • Set the number of requested item to one and define a certain amount of time, the crawler waits after the request.

So perhaps this might also solve your problem.

  • Sorry for comment after 6 years. I get the same error "An unrecognized HTTP response was received when attempting to crawl this item." It doesn't mention anything about "timeout". Do you mean a timeout would result in same error? – Mark Jun 18 '15 at 3:34

for it was resolved after completing all internal URLs in Alternate Access Mappings

make sure you understand and add all http and https with and without domain name (FQDN)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.