0

I have a PowerEdge T20 with Arch Linux installed. I rebooted to try to boot from a USB disk, but the system enters Gnome desktop without showing any POST screen.

I have an old 17" monitor that I'm booting with, which I believe should rule out any monitor/resolution related issues. I have tried holding down F2, F10, F12 etc on boot, and I have tried removing the power cord for 15 seconds and cold booting. The POST screen simply doesn't show.

What other troubleshooting steps can I try?

1
  • 1
    The box does have a built-in VGA port. I tried that, and I got a message saying that a 3rd party graphics card is installed and that I should use that. Do I really need to remove the graphics card in order to view POST? This answer did solve my problem either way, if you add it as an answer I'll accept it, thanks!
    – Toby
    Jul 18, 2018 at 0:56

1 Answer 1

0

The POST screen appears only on the built-in graphics card. If you have added a third party graphics card, it will be blank until the OS boots.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.