2

I am setting up bandwidth throttling for Azure Site Replication. Anyhow when I am registering Azure Backup on on-premises VM, I am prompted for Azure Vault Credentials.

"Select the vault credentials downloaded from the quick start page in the Microsoft Azure Backup Vault."

Unfortunately I already probably ticked the box "do not show this again" for the Quick Start Page.

registering Azure Backup Vault

  • 1
    Have you gone back to Recovery Service Vault > Backup > Prepare infrastructure > Step 2, download vault creds – Mass Nerder Jul 20 '18 at 18:52
  • That resolved the issue, thank you!. It was just a bit strange because the Download button was grayed out unless I checked the box "Already using the System Center Data Protection Manager or any other System Center product". Which I am not using any of those products to my knowledge. – joshgoldeneagle Jul 20 '18 at 19:33
2

Go to Recovery Service Vault > Backup > Prepare infrastructure > Step 2, download vault creds

| improve this answer | |
  • 1
    This is no longer correct AFAICT. The link has moved to the bottom of the Properties tab! – Ian Grainger Apr 15 '19 at 9:20
3

I know this is a few months old but I inherited client and trying to do the same thing, but when I select the recovery services vaults in the azure portal, I only see the actual vaults, I don't see a backup section. but when I select one of the vaults is when I get presented with options but still no prepare infrastructure to re-download vault creds. now if I select properties under settings, I do get a section where I can download backup credentials. it is a file with name of vault and a .vaultcredentials file extension.

| improve this answer | |
  • THANK YOU! The instructions are out of date it appears, as this is the only place I could find this! – Ian Grainger Apr 15 '19 at 9:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.