1

I am using a Domino server to send mail to internet using both Notes client and IBM traveler clients

I have a wild card SSL certificate installed for web which is working fine.

when looking at the email send to gmail from my Domino server I can see that the email was not encrypted. Gmail tells me that the me that "domain.com did not encrypt the message"

what settings are required for me to make the email messages encrypted using the SSL certificate when sending emails from Domino

Will add screenshots later of my current configuration. uploading here seem to be broken

2

When sending email, the server, gmail.com in this example, is the one that offers TLS, and the client, Domino in this instance, is deciding whether or not to STARTTLS.

To support STARTTLS for OUTBOUND SMTP sessions:

1. Set Negotiated SSL for the SMTP Outbound "TCP/IP port status" in the 
   Server document (Ports -> Internet Ports -> Mail tab).
2. Set the "SSL Port Status" field to "Disabled".
3. Restart the Router task.

Reference: http://www-01.ibm.com/support/docview.wss?uid=swg21108352

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.