0

I have a VM in Azure running Server 2016 with Active Directory Domain Controler. (Not Azure AD! But AD role setup on a VM!) and for this I use our public domain intra.test.online (I didn't share actual domain name!) . For some reason I'm no longer able to join any machine to this domain and it worked before? I get the prompt asking me for user name and password and then I get the error "The Network Path was not found". I did try disabling FW on both sides, and adding Azure VM's public IP as preferred DNS in local VM but still get the error!

Thanks!

  • May I know if this issue has been resolved or there is any update? – Nancy Xiong Aug 23 '18 at 7:58
0

This might have some inbound ports in your NSG blocking join the domain on your Azure VM. Please check if these ports like 445,139 are allowed in your Azure VM or Vnet associated NSG. You can temporarily disable your NSG and both sides of the firewall to test this.

To join a domain, the DC must have the following ports open:

TCP port 42 (nameserver service)

TCP port 53 (domain service)

TCP port 88 (kerberos service)

TCP port 135 (epmap service)

UDP port 137 (netbios-ns service)

UDP port 138 (netbios-dgm service)

TCP port 139 (netbios-ssn service)

TCP port 389 (ldap service)

TCP port 445 (microsoft-ds service)

TCP port 636 (ldaps service)

TCP port 3268

TCP port 3269

If this issue still persists, you can check the log from the following path on your local VM.

C:\Windows\debug\netsetup.log

You can find some clue when you add the domain.

| improve this answer | |
0

Before you join a machine to this domain, have you configured the network of the machine as the follows:

enter image description here

You need to choose the "Use the following DNS server address", and enter your DC DNS address. In this way, your new machine can find the domain.

For the details, you could refer to here(for Windows 7).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.