2

I have two DL580 G7 and I cannot get any of these to boot.

What happens is that the internal health LED flashes red and it displays all four CPU-LEDs in amber. There is no post code, exactly nothing at all on the VGA. Just plain black.

What I did so far:

  • I removed all RAM-cartridges and CPUs except for one of each.
  • I swapped them with eachother.
  • I tried out different type of CPUs (I have a set of Xeon E7540 and a set of Xeon E7-4830).
  • I tried a different DL580 G7 with the CPUs and memory.

So I basicly changed everything except for the RAM, because apart from these four cartridges (6x4GB each, which I of course swapped and tried out in different combinations) I do not have any other server memory here.

I can get into ILO 3, but it is displaying wrong information about my system. It will always state that there are four 10 core-cpus installed (which is not true) and it is also always giving wrong information about the memory. It does however display the fans and PSUs correctly.

Resetting the NVRAM didn't help. I am really confused because the exact same problem with the same symptoms occurs on both the machines. Before I go and buy new ram (which is expensive), is there any other trick that I could do?

  • 1
    Did you removed all not necessary cards? Starting with only one power? – kakaz Aug 25 '18 at 10:49
  • Yes I did so, I have two power units, removed them, changed them, used only one etc. – Sebastian_學生 Aug 25 '18 at 10:54
  • I suppose it is a problem with bios/ilo microchip. Probably you have some faulty electronic, maybe they where produced in the same batch ( Dell produces servers on demand, jit, not for shelf on warehouse) – kakaz Aug 25 '18 at 10:56
  • Mhmm, I bought both of them from different vendors at different times, so that seems not too likely to me. Is there anything that can go wrong when mounting the CPUs? I am just puzzled by the fact that the systems do not seem to recognize anything at all – Sebastian_學生 Aug 25 '18 at 11:16
  • Were they OK before? What was the last thing you changed before it happened? What OS were running on the machines? Is there any relevant error messages in the ILO logs? – csadam Sep 1 '18 at 15:40
1

Here are the troubleshooting steps for testing POST on HP ProLiant systems:

enter image description here

Also see: HP ProLiant DL360 G7 hangs at "Power and Thermal Calibration" screen

  • Thank you, I went through that already now. Meanwhile I also tried to boot the systems with 8gb of non-ecc DDR-1600 RAM (that's faster than the 1333MHZ of the MB), but still no post with that. Could this be a hint that it is not the memory that causes the problems? Or is it the case that it shouldn't work with that module anyway? – Sebastian_學生 Aug 25 '18 at 18:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.