0

Scenario:

DC1 / Windows Server 2016 (ver 1607 GUI)

DC2 / Windows Server 2016 (ver 1607 GUI)

This domain have migrated from server 2000 > 2003 > 2008 > 2016 , Same name/ip have been used after migratrion and metadata cleanup have done properly All servers / clients are on same single subnet with 1 G network connectivity, no delay no timeouts.

in DC1 > Event viewer > Directory Services , I am seeing following errors on a daily basis

Error: 1863
This is the replication status for the following directory partition on this directory server. 
Directory partition:
DC=ForestDnsZones,DC=MYDOMAIN 
This directory server has not received replication information from a number of directory servers within the configured latency interval. 
Latency Interval (Hours): 
24 
Number of directory servers in all sites:
1 
Number of directory servers in this site:
1 
The latency interval can be modified with the following registry key. 
Registry Key: 
HKLM\System\CurrentControlSet\Services\NTDS\Parameters\Replicator latency error interval (hours) 
To identify the directory servers by name, use the dcdiag.exe tool. 
You can also use the support tool repadmin.exe to display the replication latencies of the directory servers.   The command is "repadmin /showvector /latency <partition-dn>".

& same errors with

Directory partition:CN=Schema,CN=Configuration,
DC=MYDOMAIN

Directory partition:
DC=MYDOMAIN

I have Attached DC1 diagnostic log which contain all the test results

  • dcdiag /s:DC1 /v

  • repadmin /showrepl

  • repadmin /replsummary

  • dcdiag /test:dfsrevent

  • DCDiag /Test:DNS

  • NET SHARE

  • gpotool /verbose

How can I sort this? Kindly advise.

DC DIAGNOSTIC LOG

  • metadata cleanup have done properly. How was it done? – Greg Askew Aug 28 '18 at 10:28
  • we demoted it gracefully, then on other dc we searched in ad/dns and all other ad related tools for old dc ip/name and removed it. – iBBi Aug 29 '18 at 5:09
  • this error appears in event log daily in morning. however repadmin and other things showing all things ok . – iBBi Aug 29 '18 at 5:10
  • I forgot to update this post. The problem was sorted. Reducing the TOMBSTONE life period from 700 days to 1 day, and later all warnings errors sorted. (700 days was set few years back for some auditing test purposes) – iBBi Sep 28 '18 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.