Our server is a Dell Poweredge R610. There is no iDRAC installed, but I understand it still has iDRAC6 Express by default.

When I boot the server, it says System Services Disabled and it won't let me boot into BIOS or OS. So I let the boot procedure go on until the end where it says:

Initializing IDRAC....

I have to wait for this to time out - about two or three minutes. Then I get this message:

Alert! IDRAC6 communication failure.  Rebooting.

On the second boot, it is all the same as above, except that at the end it says:

Alert! iDRAC6 not responding. Power required may exceed PSU wattage

At this point it lets me push F1 to continue to OS or F2 to enter BIOS. Both of these options work.

My problem is that there is no ctrl+e option to enter iDRAC settings.

I have tried resetting the nvram on the motherboard by moving the jumper, and I've tried removing complete power (even flea power), but it doesn't make any difference.

How do I fix this? I can't boot the machine without a long delay and user intervention. This is similar to this thread, but I'm not trying to login to the iDRAC at all (and yes, I am familiar with the troubleshooting guide).


Oh, I guess nobody knows of a fix besides replacing the motherboard? Maybe there is just a component to replace? I'm dying here.


Apparently, whatever is wrong also disables the Virtualization settings in the BIOS, too, making it impossible to start any virtual machines hosted by Exsi.

  • I ran into this about a year ago. I don't remember the exact server or iDRAC model, but the fix from Dell tech support was to replace the motherboard... so that's my guess as to what you're going to need to do. – joeqwerty Aug 31 '18 at 2:59
  • oh man. It's out of warranty. I can't pay for it. – bgmCoder Aug 31 '18 at 3:18
  • I can get a used one on ebay for about $150. That's what I'd do if I have to replace it. But it does boot to OS if I can get past the idrac issue. – bgmCoder Aug 31 '18 at 3:29
  • Right. The problem is that if the IDRAC can't/won't initialize then you can't boot to the OS without pressing F1. – joeqwerty Aug 31 '18 at 4:04
  • That's exactly the problem. Is there no way around this except to replace it? Hopefully someone has some trick. Maybe there's something on the motherboard that can be done? – bgmCoder Aug 31 '18 at 13:34

Well, the only solution seems to be to either replace the iDRAC Express chip or to replace the motherboard itself. It comes down to a hardware malfunction.

I just bought a similar server from ebay for about $130 instead of ordering parts to try and guess which part it was.


Steps to Resolve

Through testing in multiple environments, the following steps have been discovered to resolve this issue a majority of the time.

  1. Clear flea power (unplug power and hold power button for 20 seconds).
  2. Boot to F2 BIOS Configuration Utility and soft reset it (turn on Caps Lock, Scroll Lock, and NUM Lock. Press Alt+E, Alt+F, Alt+B and the system will reboot).
  3. Boot into the Ctrl+E iDRAC BIOS and reset it to Default, escape and the system will reboot.
  4. Boot back into the iDRAC BIOS again and verify that the iDRAC LAN and IPMI over LAN are both enabled, save and exit, escape and the system will reboot.
  5. Boot the system to the OS and attempt iDRAC firmware flash to the latest version available.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.