I tried to set (change) the mode of my port, and I read the book and followed it step by step. But I still get a lot of error.

There were what I input.

(Routing) (Interface 0/3)#switchport mode general


(Routing) (Interface 0/6)#switchport mode access


(Routing) (Interface 0/6)#switchport mode trunk


All of the problems are Invalid input detected at '^' marker.

I search a lot, and everyone always says "switchport mode access/trunk/general", but I could not input it.


  • 1
    What model device is this? – Ron Trunk Sep 12 '18 at 2:43
  • @RonTrunk Croton+ – Steve Sep 12 '18 at 3:37
  • use question mark or tab to see the options after switchport mode – errorfetch Sep 12 '18 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.