0

I'm trying to switch my postfix configuration from accepting mail directly, to pointing my MX record to a different host and then only accepting mail coming in from that MX host. So far, that's only resulted in mail being rejected.

Steps taken:

  1. Change MX record to point to external mail forwarding host

  2. Add ip addresses for mail forwarding host to my_networks

  3. Set smtp_client_restrictions = permit_mynetworks, reject

1
  • What else in main.cf? What's the reason it gives for the reject? Sep 22 '18 at 4:14
0

Update: The settings I described do actually work. The reasons for the initial failure are unclear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.