0

I am a beginner in the SCCM administration and I wish to bring your expertise.

Issue:

Clients do not get software updates from Configuration Manager I deployed Windows updates to my Desktop collection(Windows 10 and 7) Using ADR. In this case, I see in In Progress section only Non-Compliant status. I ran many times the Software Update cycle on client, but no changes.

System Informations :

SCCM 2012 R2 SP1,WSUS and BD installed on same machine (Windows server 2012 R2/ SQL Server Management studio 2012)

Notes:

  • Software centre is not showing any update however updates are available on SCCM
  • There are no errors in UpdatesDeployment.log, UpdatesHandler.log, UpdatesStore.log, WUAHandler.log, or WindowsUpdate.log
  • on the clientLocationServices.log \ WUAHandler.log both indicated the correct SUP was being targeted for scanning. Furthermore, those scans were taking place successfully after doing Software Updates Scan Cycle .
  • UpdatesDeployment.log indicated the following:

Assignment ({xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx}) already in progress state (AssignmentStateDetecting). No need to evaluate UpdatesDeploymentAgent’ Evaluation initiated for (0) assignments. ‘EnumerateUpdates for action (UpdateActionInstall) – Total actionable updates = 0

  • WSUS Synchronization version Catalog: MinSourceVersion = ContentVersion
  • I have refresh compliance state using https://msdn.microsoft.com/en-us/library/cc146437.aspx ( Creating an UpdatesStore instance by using the UpdatesStore COM class and the RefreshServerComplianceState method).
  • No Deadline for installation or reboot.

- GPOs:

  • 01- Configure Automatic Updates policy -> Disabled
  • 02- Specify Intranet Service of Update Service -> managed by SCCM (no GPO enforced)
  • 03- Allow Signed Updates from a Microsoft Update Service Intranet Location -> Enabled

below some logs.

https://drive.google.com/file/d/12Esg8UKXnDbTO5NlgkGdVviEVBm_CJHV/view?usp=sharing

Thank you in advance for your help.

0

First I'd recommend not to upload these logs in full to the internet without erasing all the sensitive information.

Your clients have trouble establishing a connection to WSUS:

WindowsUpdate.log:

2018/10/01 11:21:42.5844495 35852 35556 Misc            [0]8C0C.8AE4::10/01/2018-11:21:42.584 [endpointproviders]Got WSUS SimpleTargeting URL: http://CEVSCM0201.Cevital.com:8530""
2018/10/01 11:21:42.5845408 35852 35556 IdleTimer       [0]8C0C.8AE4::10/01/2018-11:21:42.584 [agent]WU operation (CAuthorizationCookieWrapper::InitializeSimpleTargetingCookie) started; operation # 10; does<NULL> use network; is<NULL> at background priority<NULL>
2018/10/01 11:21:42.5845416 35852 35556 ProtocolTalker  [0]8C0C.8AE4::10/01/2018-11:21:42.584 [agent]Initializing simple targeting cookie, clientId = ef36c302-a0ad-4314-a6f1-9dc45757c453, target group = <NULL>, DNS name = cevlap2646.cevital.com
2018/10/01 11:21:42.5845420 35852 35556 ProtocolTalker  [0]8C0C.8AE4::10/01/2018-11:21:42.584 [agent]  Server URL = http://CEVSCM0201.Cevital.com:8530/SimpleAuthWebService/SimpleAuth.asmx
2018/10/01 11:21:42.5845442 35852 35556 WebServices     [0]8C0C.8AE4::10/01/2018-11:21:42.584 [webserviceinfra]Auto proxy settings for this web service call.
2018/10/01 11:21:42.5922144 35852 35556 WebServices     [0]8C0C.8AE4::10/01/2018-11:21:42.592 [webserviceinfra]WS error: Une erreur s??est produite lors de la communication avec le point de terminaison sur ?? http://CEVSCM0201.Cevital.com:8530/SimpleAuthWebService/SimpleAuth.asmx ??.
2018/10/01 11:21:42.5922152 35852 35556 WebServices     [0]8C0C.8AE4::10/01/2018-11:21:42.592 [webserviceinfra]WS error: Le serveur a renvoy?? un code d????tat HTTP ?? 407 (0x197) ?? avec le texte ?? Proxy Authentication Required ??.
2018/10/01 11:21:42.5922155 35852 35556 WebServices     [0]8C0C.8AE4::10/01/2018-11:21:42.592 [webserviceinfra]WS error: Le proxy n??cessite le sch??ma d??authentification HTTP ????n??gocier????.
2018/10/01 11:21:42.5923488 35852 35556 WebServices     [0]8C0C.8AE4::10/01/2018-11:21:42.592 [webserviceinfra]Auto proxy settings for this web service call.
2
  • 1
    Hello, Thanks a lot my issue is resolved , my package wasn't ditributed correctly. – hadjer.yh Mar 28 '19 at 14:46
  • @hadjer.yh if I could help you I'd be very happy if you would mark the answer as correct :) – Hupfauer Mar 28 '19 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.