1

I have a 2k12 Datacenter running as DC and a 2k8R2 as RD Host. On 2k12, everything works fine as soon as I configure it. Same goes to 2k8R2, RemoteApp is running since day one and authentication is perfect.

However, I just made a GPO and it won't apply on 2k8R2. Loopback is not enabled, the link is created and I have a single security group in Security Filtering. The GPO is actually very simple, it runs the "logoff.exe" when the user inside this group tries to connect via RDP.

Results Wizard shows me "Denied GPOs" and the reason is "Inaccessible".

The same GPO works when I connect to my 2k12, logging off the user instantly.

No answer here matched my problem, so this is why I made a new question. I did try some of the answers from related problems but not a single one made effect.

I'm probably missing something very small but I can't figure out what.

3
  • 1
    On the GPMC's Delegation tab, do both Authenticated Users and Domain Computers have read rights on the policy?
    – sippybear
    Oct 2, 2018 at 18:21
  • Do I need both of them in Delegation? I thought I should only add the security group I want in Sec. Filtering, since it automatically adds it to the delegation tab... don't remember adding those options on others GPO I made but it's been a while... Oct 2, 2018 at 18:28
  • Yeah, MS changed the way group policy permissions work several months ago so now your policies should be readable by both those groups to make sure they apply properly. Just poke the Advanced button on the Delegation tab and add read permissions for those two groups if they're missing
    – sippybear
    Oct 2, 2018 at 18:31

1 Answer 1

1

Make sure your group policy is readable by going to the Delegation tab of the Group Policy Management Control and assign Read permissions to both Authenticated Users and Domain Computers by pressing the Advanced button and using the permissions dialog.

1
  • Perfect! It took a while to apply but it's working now! Thank you! Oct 2, 2018 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.