1

I am an administrator on a server, but it was initially set up by someone else.

When I try opening windows explorer with the shortcut windows + e I get this annoying error message

This operation has been cancelled due to restrictions in effect on this computer

I also noticed that the time and date are not available in the bottom right of the screen. After clicking on Customize to change this, I see the same message again and can't make the change.

I am a local admin on the machine, and I'm also a domain administrator. The server is the domain server for our site.

Can someone please advise how to fix this?


update

I found the following registry key:

 Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

With the value HideClock which seems to work on my local machine, in that it brings back the date/time (will have to wait until I get a chance to restart the server to check it there), however I can't figure out which one would disable the keyboard shortcut.

Here is the full ist of values:

enter image description here

migrated from superuser.com Oct 4 '18 at 20:08

This question came from our site for computer enthusiasts and power users.

  • Is this server, by chance, serving as an AD domain server? In other words are you an Administrator on the domain if that is the case. Please edit your question instead of submitting a comment. – Ramhound Oct 4 '18 at 13:28
  • @Ramhound I updated the question – Bassie Oct 4 '18 at 13:49
  • You should be changing the appliciable group policy instead of modifying the registry key, since the modification to the registry key will be reversed, the next time the group policy is enforced. – Ramhound Oct 4 '18 at 14:10
  • What do you have the group policy, Remove Clock from the system notification area, configured to exactly? Please provide all relevant information in the body of your question instead of a comment – Ramhound Oct 4 '18 at 14:15
  • 1
    In order to determine which registry key goes to which Group Policy, you can check the MS documentation, or use a tool like Policy Plus – Ramhound Oct 4 '18 at 14:30
1

You could backup (just in case) and delete (or rename temporarily) the entire registry key of HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

I checked, and this key does not exist on a vanilla Windows Server 2012 R2, so these setting are doubtful.

0

If the Explorer cannot help to do this, maybe there is another way to edit the user group policy: User Configuration > Administrative Templates > System > Don’t run specified Windows applications > Properties > Not Configured.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.