0

Ive upgraded the server from default apache 2.4.6 to the apache24u (https://centos.pkgs.org/7/ius-x86_64/httpd24u-2.4.34-1.ius.centos7.x86_64.rpm.html).

when I check it via shell, I get the correct versions: enter image description here

However, phpinfo is showing wrong version: enter image description here

php is running via php-fpm btw. php is installed via remi and apache via IUS.

ive restarted apachectl, httpd and php-fpm buts till old version. any idea plz? Thanks.

0

Solved it myself after burning a lot of brain.. There were running httpd as well as php-fpm processes that didnt stop even after $> systemctl stop ****.

So I had to pgrep and kill them manually. Then I restarted httpd and php-fpm and it solved it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.