1

I hope Server Fault is the right place to ask, move to Super User if that is more appropriate.

I am trying to do what I thought would be a simple upgrade of Windows Server 2012 to 2016 with a new SSD instead of HDD on a Dell PowerEdge 220.

When I select the unallocated space drive and click next it just hangs forever with the hourglass cursor. I tried disconnecting the old HDD. new partition

I tried formatting the drive through Windows. Then when I select that partition during setup, it gives me the "the selected disk is of gpt partition". So I delete the partition. When I click Format it hangs again. enter image description here

I updated the Dell firmware and changed bios to uefi. The new SSD is Samsung 860 Pro. I tried everything and looked everywhere for 2 days, the closes I found was this: https://superuser.com/questions/444141/why-is-windows-not-able-to-create-a-system-partition Nothing works, please help.

  • What install media are you using? (USB stick, DVD?) Is your new SSD SATA or PCIe? How long have you waited for the format to complete? – sippybear Oct 30 '18 at 19:46
  • I tried both DVD and USB. Waited about half an hour. There is no progress or indication, just hourglass icon. – Serge Oct 30 '18 at 19:57
  • Does your Dell have the pre-boot diagnostic tool available from the F12 boot menu? If so, have you tried running a hardware diagnostic on your SSD? – sippybear Oct 30 '18 at 20:07
  • Tried it, finds the drive and passes successfully. – Serge Oct 31 '18 at 5:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.