0

This question already has an answer here:

Have a ProLiant DL360p Gen8. Old CPUs were E5-2670. Upgraded HP latest ROM

Server does not power on any more. See amber LED light on the CPU in the Systems Insight Display.

As far as I know this CPU is supported on this server. What am I missing?

marked as duplicate by Michael Hampton Nov 12 '18 at 14:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Can power on after putting old CPUs back. – poopa Nov 12 '18 at 10:07
  • Have you updated all firmware using the SPP? – Chopper3 Nov 12 '18 at 10:27
  • I downloaded SP99341.exe and followed the instructions – poopa Nov 12 '18 at 11:14
  • You need to get that special firmware to go to v2 CPUs on Gen8 servers - serverfault.com/a/774990/13325 – ewwhite Nov 12 '18 at 14:09
3

Ah I remembered this one, it'd dropped out of my memory sorry, just remembered. There was an extra step you need to do when going from v1 Xeons to v2's - HPE made a service advisory for it, you need to download the ISO file, put it on a USB stick and run it with the v1 Xeon's in it, only then will you be able to go to v2's - here's the link, it was a bit of a pain but it worked fine; https://support.hpe.com/hpsc/doc/public/display?docId=c03911173

  • Sounds promising! Will test it out. – poopa Nov 12 '18 at 15:06
  • Yeah, sorry I forgot about it, we had to do it to loads of BL460c's at the time, it was a few years ago and I"m getting old - I'm sure it'll sort out the problem – Chopper3 Nov 12 '18 at 15:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.