1
  • Server OS: Windows Server 2016 Essentials
  • Client OS: Windows 10 Pro

I have a laptop that I would like to wirelessly connect to a local network domain and access the server. The problem is the main router is too far away from the area I need the laptop kept. I've tried using the 5ghz broadcast but it still won't reach. There is another router close enough that is connected to the domain from a switch.

The setup for the secondary modem connection is as follows: ISP modem -> router1 -> switch -> switch ->router2. The 2nd switch has 2 machines connected to it via ethernet cables, and they are both able to access the domain and server as expected. But when I connect to the wireless network from router2, I cannot access the domain.

When I am in range of and connect to router1's wireless network, I can access the domain.

My question is, can I access the domain this way? And if so, what steps do I need to take? If not, what, if any, are my alternatives?

closed as unclear what you're asking by Jim B, kasperd, womble Dec 7 '18 at 22:25

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

3

Presuming that the actual routing on router2 is working to get to router 1 I'd probably pick DNS name resolution as the likely suspect as to your connection issues. Verify that the DNS settings on router2 point to the domains DNS servers.

  • I'm looking into that, thanks. I just realized when connected to router 2, I can access router1's admin panel. So what you're suggesting makes sense. – smulholland2 Dec 5 '18 at 21:48
  • I can also access the connector software page through the browser at mydomain/connect – smulholland2 Dec 5 '18 at 21:54
0

Yes, you can do this, and the best way to do it is to have the 2nd router act as a switch/bridge. You do this by disabling the DHCP server on the 2nd router and plugging the Ethernet from 2nd switch into one of the "LAN" ports instead of the "internet" or uplink port. Make sure you set up the IP address and subnet mask appropriately for the 2nd router (before changing DHCP settings) or else you won't be able to access it's admin interface unless it's default settings happen to match the settings on first router. Also, if possible your modem should be set to bridge mode as well. This means your first router gets the public address from ISP and you won't have any problems with double natting.

Not the answer you're looking for? Browse other questions tagged or ask your own question.