0

At the time of writing my question the latest RabbitMQ version was 3.7.9 and latest prometheus_rabbitmq_exporter was at 3.7.2.4. So they are different.

How do I know which version of prometheus_rabbitmq_exporter is compatible with RabbitMQ?

Another question is that I have older RabbitMQ at 3.3.5, how do I find the right version of prometheus_rabbitmq_exporter?

Preferable are very simple ways, because I want to automate this.

So my script can take care of prometheus_rabbitmq_exporter for any RabbitMQ version.

Many thanks

0

prometheus_rabbitmq_exporter supports RabbitMQ from version 3.6

More details about the support:

https://github.com/deadtrickster/prometheus_rabbitmq_exporter/issues/65

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.