0

I bought a Synology NAS DS216se on Wed. Dec. 26th. After first tests with samba, which were very slow, I mounted it as nfs. It got better. But during a huge rsync it came to my mind that probably using a cable instead of Wifi, might help speeding up... It did (slightly) and I got no complaints during rsync switching to a wired connection. After some more test yesterday(Dec. 30th) I restarted my computer. After that I was unable to mount the NAS as nfs. Always getting: "mount.nfs: access denied by server while mounting" I completely reinitialized the NAS (RESET) and tried and searched the web ... to no avail After 10 hours of desperate search I remembered that my first mount used Wifi. Unplugged the cable and I could mount it. Anyone knows a reason for that? And probably a solution? I've tried several types of entries in /etc/fstab like: NASServer://volume1/Directory /media/NAS-mount-point nfs auto 0 0

0

Linux:

If you are using named hosts (NASServer) make certain that they are defined in your /etc/hosts file, otherwise use the IP address.

Then fstab can be (one backslash, not two as you have used):

NASServer:/volume1/Directory /media/NAS-mount-point nfs auto,defaults,nofail 0 0

  • Thanks, but it obviously doesn't matter if there are 2 backslashes or one (tried it) – hy-soft Dec 31 '18 at 19:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.