-1

I'm facing a dilemma, I built 2 physical servers and for some reason for all the IP addresses assigned to that server it's listening on Port 5445 (TCP) and also 3935 (UDP).

Applying the same configuration but in VMWARE, it doesn't listen on these ports.

I'm trying to figure out why? It lists process ID 4 and the owner is "System" NT Kernal and System.

At first, I thought it was SMB2.0 and I disabled that via Registry, but it didn't make a difference.

Any guidance on where and how to look will be much appreciated.

4

5445 TCP is SMB Over DMA:
https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xhtml?=&skey=6&page=135

3935 UDP is used by SDP Port Mapper Protocol:
https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xhtml?&page=75

  • I have seen those port mappings, I'm looking on guidance on how to turn it off, so it doesn't listen on those ports. – Henry Jan 12 at 15:51
  • 2
    @Henry, that is not at all what your question asks. It asks how to find what those are, and this answer answered that. Perhaps you should ask a new question about how to turn those services off. – Ron Maupin Jan 12 at 16:54
  • @Ron, I don't have those enabled, so that's not what it is. I Just don't know what's causing it. A standard port list of possible items that use it. Doesn't solve the issue. – Henry Jan 12 at 17:19
  • @Henry, my point is that your question is not asking what your comment is asking. You could edit your question, which is bad form when you have an answer to the original question, or you could ask a new question. You just do not modify your original question by a comment to an answer that answered the original question. SE site are, explicitly, not discussion forums. You ask a question and get an answer to the question. – Ron Maupin Jan 12 at 17:23
  • @RonMaupin I think you're just not understanding what's being asked. If the solution was "search google for port #" don't you think I would have done that like 20000 times. – Henry Jan 12 at 17:26

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.