0

I would like to suppress this message:

X11 forwarding request failed on channel 0

And I want to suppress only this particular message (I don't want to run in quite mode).

Is there a way to configure open-ssh like this?

  • Dear down-voters: Please tell me what's wrong with this question. I love to read comments and hints. Thank your very much. – guettli Jan 17 at 9:30
2

Two options:

  • Disable the request for X forwarding (e.g. don't use the -X or -Y switches for ssh or disable it in ~/.ssh/config (or even the global config...
  • install xauth on the remote machine

That doesn't supress the message, it fixes the underlying problem....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.