1

I am getting the following error on my computers when trying to apply group policy settings. This is specific to changes to Services on the local computer:

User Policy update has completed successfully.
Computer policy update has completed successfully.
The following warning were encountered during computer policy processing:
Windows field to apply the Group Policy Services Settings. Group Policy services setting might have its own log file. Please click on the "More information" link.

I turned on GPP logging and I get these errors:

Failed to open file. [ hr = 0x80070003 "The system cannot find the path specified." ]
Error reading GPE XML data file. [ hr = 0x80070003 "The system cannot find the path specified." ]
Completed loading of package. [ hr = 0x80070003 "The system cannot find the path specified." ]
Completed apply GPO. [ hr = 0x80070003 "The system cannot find the path specified." ]
Leaving ProcessGroupPolicyExServices() returned 0x00000003

That is all the information I get! I have service changes on multiple GPOs and NONE of them are taking effect. Even a brand new GPO with service changes will not work. Has anyone see this before?

Environment is Windows Server 2008 R2 and Windows 7 all on the same domain.

0

Found the issue for this problem.Turns out the primary policy was having trouble reading from the services.xml file. I removed it and remade the services changes and it all started applying again correctly. It might have been a race condition between the changes in some of the policies and the corrupted services.xml 

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.